Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 08, 2026 - 00:30 CEST
Scheduled
Une mise à niveau de certains composants de notre infrastructure sera effectuée le vendredi 8 mai, entre 00h30 et 01h30. L'interruption de service sera minimale.
An upgrade of some components of our infrastructure will be performed on Friday, May 8, between 00:30 and 01:30. Service interruption will be minimal.
Posted May 06, 2026 - 09:50 CEST
This scheduled maintenance affected: Frontends (Digital Queue, E-subvention, Webapps, E-card, Backoffice), Queues (POS Order Ingestion, Web Order Ingestion, Customer Communication), and API.